Eigene Website ist nicht erreichbar - Standard-Seite wird angezeigt

Fehlermeldung:
Obwohl die eigene Website korrekt und ohne Fehlermeldung auf den Webserver geladen wurde, wird die Website von webhostings.ch oder die Standard-Plesk Website angezeigt. Auf der Plesk-Verwaltungsoberfläche ist jedoch kein Fehler sichtbar.

Mögliche Ursache:
  • Daten wurden in das falsche Webverzeichnis gespeichert
  • Die Homepage, also die Startseite der Website, hat einen Dateinamen (z.B. index.html) mit einer tieferen Anzeigepriorität
  • Der Webserver ist im deaktivierten Zustand, obwohl der Status unter Plesk als aktiv angezeigt wird.

Mögliche Lösung:

  • Vergewissern Sie sich, dass die Daten in das Verzeichnis "httpdocs" gespeichert wurden. Der Webserver betrachtet dieses Verzeichnis als Basis-Verzeichnis Ihrer Website.
  • Vergewissern Sie sich, dass der Dateinamen Ihrer Homepage erste Priorität hat: Plesk>Virtuelle Verzeichnisse>Verzeichnis-Eigenschaften>Dokumente (ändern Sie hier gegebenenfalls die Priorität).
  • Melden Sie sich auf der Verwaltungsoberfläche Plesk an. Sperren Sie das Hosting im Bereich Status, warten Sie zwei Minuten und entsperren Sie das Hosting wieder. Wichtig: Zwischen den zwei Statusänderungen müssen Sie zwei Minuten warten, damit sämtliche Prozesse im Hintergrund korrekt abgewickelt werden können. Andernfalls können undefinierte Zustände beim Web- und Maildienst auftreten.

Hinweis: Sollte das Problem nach obigem Vorgang nach wie vor bestehen, wenden Sie sich bitte an den Support.

Helfen Sie uns, besser zu werden:
Bitte senden Sie Anmerkungen und Verbesserungsvorschläge an support@webhostings.ch. Vielen Dank!

www.webhostings.ch
- Profi Webhosting für Unternehmen und Organisationen

Article ID: 18, Created On: 4/25/2011, Modified: 12/6/2011

Feedback (0)